iOS/Android/Fire タブレット版

動作環境


デバイスにインストールするには、「ホーム」もしくは「PLAY」のメニューから教材を選び、お使いのデバイスに対応したストアへのリンクを押してください。

❗️Choose the material you want to play from the Home page or Play menu, then select your device’s app store to be taken to the download page.❗️



iPadOS/iOS 対応機種

iOS 11以降を搭載した iPad/iPad Air/iPad Pro又はiPad mini

IPad

第5世代(A1822/A1823)

6世代(A1893/A1954)

7世代(A2197/A2200/A2198)

 

Ipad Air

iPad Air 2(A1566/A1567)

第3世代(A2152/A2123/A2153

 


IPad mini

iPad mini 2(A1489/A1490/A1491)

iPad mini 3(A1599/A11600)

iPad mini 4(A1538/1550)

第5世代(A2133/A2124/A2126)

 

Ipad pro

9.7インチ(A1673/A1674/A1675)

10.5インチ(A1701/A1709)

12.9インチ 第2世代(A1670/A1671)

11インチ(A1980/A2013/A1934)

12.9インチ 第3世代(A1876/A2014/A1895)

11インチ 第2世代(A2228/A2068/A2230)

12.9インチ 第4世代(A2229/A2069/A2232)


型番の見方、モデルの詳細は 「iPad のモデルを識別する」をご確認下さい。

 

※ 現在のところiOS 9.3以上を搭載したiOS端末にインストールができますが、古いバージョンのiOSでは、突然終了したりデータが保存できないなど、動作が不安定になることがあります。またアップデートの際に非対応となりアップデートできなくなることがありますので、なるべく最新のiOSにアップデートしてお使い下さい。(アップデートできない機種は非対応機種となります。) 

iOSのアップデート方法はこちら。 

iOSのバージョンは、ホーム画面から「設定」→「一般」→「情報」→「バージョン」の項目でご確認頂けます。

 

※ iPhone/iPod touchへもインストールは可能ですが、動作機種として推奨しておりませんので、自己責任にてご使用下さい。


Amazon Fire 対応機種

・Fire OS 5.3以降(2018年以降販売)を搭載し、Amazon.co.jpのアカウントに登録された Fire 7 / Fire HD 8 / Fire HD 10タブレット

 

※ Fire/Fire HD以外のKindle製品(Paper WhiteやOasis等)では動作しません。

※ インストールされているアプリや設定によっては正常に動作しない場があります。


Android 動作環境

・Android 5.1以降を搭載し、Google Playストアに対応したAndroidタブレット
・メモリ 1GB以上(メインメモリ)
・ストレージ 250MB以上の空き容量(1教材につき)
・プロセッサ ARMv7(Cortex/要NEON) / Atom(64bit)
・1024x768以上の解像度 / OpenGL ES 2.0以降に対応した機種

・WiFiもしくは4G(LTE)以上の安定したインターネット環境

 

※ 必要な動作環境を満たしていても、全てのAndroidタブレット端末で動作を保証するものではなく、搭載機能や仕様の違い、インストールされているアプリ、環境により正常に動作しない場合があります。また、現在動作している場合でも、今後のアップデートで動作しなくなる場合がありますが予めご了承ください。


※ Apple, iOS, iPadOS iPhone, iPad, iPod touchはApple Inc.の登録商標です。

※ Google, Google Play, AndroidはGoogle LLCの登録商標です。

※ Amazon, Kindle, Fire, Fire HD,はAmazon.com, Inc.の登録商標です。